<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb"  dir="ltr">
	<head>
				<meta name="viewport" content="width=device-width, initial-scale=1">
		
		<meta charset="utf-8" />
	<base href="https://www.raynecatholic.org/" />
	<meta name="author" content="Super User" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Rayne Catholic - Home</title>
	
	<link href="https://www.raynecatholic.org/index.php/component/search/?id=176&amp;Itemid=435&amp;format=opensearch" rel="search" title="Search Rayne Catholic" type="application/opensearchdescription+xml" />
	<link href="/components/com_imageshow/assets/css/style.css" rel="stylesheet" />
	<link href="/templates/jsn_solid2_pro/css/bootstrap.css" rel="stylesheet" />
	<link href="/plugins/system/sunfw/assets/3rd-party/bootstrap/flexbt4_custom.css" rel="stylesheet" />
	<link href="/plugins/system/sunfw/assets/3rd-party/font-awesome/css/font-awesome.min.css" rel="stylesheet" />
	<link href="/templates/jsn_solid2_pro/css/template.css" rel="stylesheet" />
	<link href="/templates/jsn_solid2_pro/css/color_cedebb6e872f539bef8c3f919874e9d7.css" rel="stylesheet" />
	<link href="/templates/jsn_solid2_pro/css/core/layout_cedebb6e872f539bef8c3f919874e9d7.css" rel="stylesheet" />
	<link href="/templates/jsn_solid2_pro/css/core/general_cedebb6e872f539bef8c3f919874e9d7.css" rel="stylesheet" />
	<link href="/templates/jsn_solid2_pro/css/core/sections_cedebb6e872f539bef8c3f919874e9d7.css" rel="stylesheet" />
	<link href="/templates/jsn_solid2_pro/css/core/modules_cedebb6e872f539bef8c3f919874e9d7.css" rel="stylesheet" />
	<link href="/templates/jsn_solid2_pro/css/core/menu_cedebb6e872f539bef8c3f919874e9d7.css" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Archivo+Narrow:regular,700" rel="stylesheet" />
	<link href="/templates/jsn_solid2_pro/css/custom/custom.css" rel="stylesheet" />
	<link href="/plugins/system/jsnframework/assets/joomlashine/css/jsn-gui.css" rel="stylesheet" />
	<link href="/plugins/system/jsnframework/assets/3rd-party/jquery-tipsy/tipsy.css" rel="stylesheet" />
	<link href="/components/com_uniform/assets/css/form.css" rel="stylesheet" />
	<link href="/index.php/component/uniform/form?task=generateStylePages&amp;form_id=2" rel="stylesheet" />
	<link href="/plugins/editors/pagebuilder3/assets/app/assets/1.2.2/main.css" rel="stylesheet" />
	<link href="/media/system/css/modal.css?e3baa65801dc04606abe86bd3667dc24" rel="stylesheet" />
	<link href="/plugins/system/sunfw/assets/3rd-party/cookieconsent/styles/dark.css" rel="stylesheet" />
	<link href="/plugins/jsnimageshow/themeslider/assets/css/style.css" rel="stylesheet" />
	<link href="/media/widgetkit/wk-styles-303ff3bf.css" rel="stylesheet" id="wk-styles-css" />
	<style>

 .cloaked_email span:before { content: attr(data-ep-a96e6); } .cloaked_email span:after { content: attr(data-ep-bd5d5); } 

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"8aa4d94746c42af0881f43e87ac64868","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?e3baa65801dc04606abe86bd3667dc24"></script>
	<script src="/media/jui/js/jquery-noconflict.js?e3baa65801dc04606abe86bd3667dc24"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e3baa65801dc04606abe86bd3667dc24"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.9.0&amp;sitepath=/"></script>
	<script src="/media/system/js/caption.js?e3baa65801dc04606abe86bd3667dc24"></script>
	<script src="/templates/jsn_solid2_pro/assets/bootstrap-sass/assets/javascripts/bootstrap.min.js"></script>
	<script src="/plugins/system/sunfw/assets/joomlashine/site/js/utils.js"></script>
	<script src="/templates/jsn_solid2_pro/js/template.js"></script>
	<script src="/components/com_uniform/assets/js/jsn_uf_jquery_safe.js"></script>
	<script src="/components/com_uniform/assets/js/libs/jquery.placeholder.js"></script>
	<script src="/components/com_uniform/assets/js/libs/json-2.3.min.js"></script>
	<script src="/plugins/system/jsnframework/assets/3rd-party/jquery-scrollto/jquery.scrollTo.js"></script>
	<script src="/components/com_uniform/assets/js/form.js"></script>
	<script src="/components/com_uniform/assets/js/jsn_uf_conflict.js"></script>
	<script src="/plugins/editors/pagebuilder3/assets/app/assets/1.2.2/helper.js"></script>
	<script src="/media/system/js/mootools-core.js?e3baa65801dc04606abe86bd3667dc24"></script>
	<script src="/media/system/js/core.js?e3baa65801dc04606abe86bd3667dc24"></script>
	<script src="/media/system/js/mootools-more.js?e3baa65801dc04606abe86bd3667dc24"></script>
	<script src="/media/system/js/modal.js?e3baa65801dc04606abe86bd3667dc24"></script>
	<script src="https://www.google.com/recaptcha/api.js?onload=JoomlaInitReCaptcha2&render=explicit&hl=en-GB"></script>
	<script src="/media/plg_captcha_recaptcha/js/recaptcha.min.js"></script>
	<script src="/plugins/system/sunfw/assets/3rd-party/cookieconsent/cookieconsent.min.js"></script>
	<script src="/media/system/js/html5fallback.js"></script>
	<script src="/media/widgetkit/uikit2-5cbaafd3.js"></script>
	<script src="/media/widgetkit/wk-scripts-1147d112.js"></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
 var emailProtector=emailProtector||{};emailProtector.addCloakedMailto=function(g,l){var h=document.querySelectorAll("."+g);for(i=0;i<h.length;i++){var b=h[i],k=b.getElementsByTagName("span"),e="",c="";b.className=b.className.replace(" "+g,"");for(var f=0;f<k.length;f++)for(var d=k[f].attributes,a=0;a<d.length;a++)0===d[a].nodeName.toLowerCase().indexOf("data-ep-a96e6")&&(e+=d[a].value),0===d[a].nodeName.toLowerCase().indexOf("data-ep-bd5d5")&&(c=d[a].value+c);if(!c)break;b.innerHTML=e+c;if(!l)break;b.parentNode.href="mailto:"+e+c}}; 
SunBlank.initTemplate();
			if (window.MooTools !== undefined) {
				Element.implement({
					hide: function() {
						return this;
					},
					show: function(v) {
						return this;
					},
					slide: function(v) {
						return this;
					}
				});
			}
		
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
		window.pb_baseUrl = "https://www.raynecatholic.org/";
		
				window.addEventListener("load", function() {
					window.cookieconsent.initialise({
						"position": "bottom-left",
						"content": {"dismiss":"Got It!","link":"More information","message":"This website uses cookies to ensure you get the best experience on our website.","href":"http:\/\/"}
					});
				});
			GOOGLE_MAPS_API_KEY = "AIzaSyCQxDfBVsoUHK7_CiTFp1sdf_Wmanjm8_w";
	</script>


		<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->

			</head>

	
	<body id="sunfw-master" class=" sunfw-direction-ltr  sunfw-com-content sunfw-view-article sunfw-itemid-435 sunfw-homepage">
		
		<div id="sunfw-wrapper" class="sunfw-content ">
			<div id="sunfw_section_header" class="sunfw-section sw-header"><div class="container"><div id="row_row-0"
	class="row flex flex-items-middle">
		<div id="column_column-0" class="col-xs-12 col-sm-12 col-md-12 col-lg-12"><div class="layout-item sunfw-item-logo">
					<div class="sunfw-logo visible-lg visible-md visible-sm visible-xs">
	<a href="https://www.raynecatholic.org/index.php" title="Rayne Catholic"> <img
		class="logo hidden-xs hidden-sm img-responsive "
		alt="Rayne Catholic" src="https://www.raynecatholic.org/images/rayne/rce-logo.jpg"> <img
		class="logo hidden-lg hidden-md img-responsive "
		alt="Rayne Catholic" src="https://www.raynecatholic.org/images/rayne/rce-logo-mobile.jpg">
	</a>
</div>
				</div></div>	</div></div></div><div id="sunfw_section_menu" class="sunfw-section  sunfw-sticky "><div class="container"><div id="row_row-1"
	class="row ">
		<div id="column_column-2" class="col-xs-12 col-sm-12 col-md-12 col-lg-12 visible-lg visible-md visible-sm visible-xs"><div class="layout-item sunfw-item-menu">
					<div class="main-menu visible-lg visible-md visible-sm visible-xs">
	<nav class="navbar navbar-default sunfw-menu-head sunfwMenuNoneEffect" role="navigation">
				<div class="navbar-header">
					<button type="button" class="navbar-toggle collapsed btn btn-danger" data-toggle="collapse" data-target="#menu_item_menu" aria-expanded="false">
						<i aria-hidden="true" class="fa fa-bars"></i>
					</button>
				</div>
				<div class="collapse navbar-collapse sunfw-menu" id="menu_item_menu"><ul class="nav navbar-nav sunfw-tpl-menu"><li class="item-435 current active"><a class="current clearfix" href="/index.php" ><span data-title="Home"><span class="menutitle">Home</span></span></a></li><li class="item-3037 parent dropdown-submenu"><a class="clearfix dropdown-toggle" href="#" ><span data-title="Students"><span class="menutitle">Students</span></span><span class="caret"></span></a><ul class="dropdown-menu"><li class="item-3044 parent dropdown-submenu"><a class="clearfix dropdown-toggle" href="/index.php/students/academics" ><span data-title="Academics"><span class="menutitle">Academics</span></span><span class="caret"></span></a><ul class="dropdown-menu"><li class="item-3078"><a class="clearfix" href="/index.php/students/academics/basic-info" ><span data-title="Information"><span class="menutitle">Information</span></span></a></li><li class="item-3045"><a class="clearfix" href="/index.php/students/academics/curriculum" ><span data-title="Curriculum"><span class="menutitle">Curriculum</span></span></a></li><li class="item-3046"><a class="clearfix" href="/index.php/students/academics/enrichment-courses" ><span data-title="Enrichment Courses"><span class="menutitle">Enrichment Courses</span></span></a></li><li class="item-3047"><a class="clearfix" href="/index.php/students/academics/advanced-placement" ><span data-title="Advanced Placement"><span class="menutitle">Advanced Placement</span></span></a></li><li class="item-3048"><a class="clearfix" href="/index.php/students/academics/testing" ><span data-title="Testing"><span class="menutitle">Testing</span></span></a></li></ul></li><li class="item-3050"><a class="clearfix" href="/index.php/students/student-life" ><span data-title="Student Life"><span class="menutitle">Student Life</span></span></a></li><li class="item-3068"><a class="clearfix" href="/images/2018-19_handbook.pdf" ><span data-title="Handbook 2018-2019"><span class="menutitle">Handbook 2018-2019</span></span></a></li><li class="item-3081"><a class="clearfix" href="/images/forms/uniform-policy.pdf" ><span data-title="Uniform Policies"><span class="menutitle">Uniform Policies</span></span></a></li><li class="item-3126"><a class="clearfix" href="/index.php/students/student-supply-lists" ><span data-title="Student Supply Lists"><span class="menutitle">Student Supply Lists</span></span></a></li><li class="item-3163"><a class="clearfix" href="/index.php/students/rce-calendar" ><span data-title="RCE Calendar"><span class="menutitle">RCE Calendar</span></span></a></li></ul></li><li class="item-3069 parent dropdown-submenu"><a class="clearfix dropdown-toggle" href="/index.php/parents" ><span data-title="Parents"><span class="menutitle">Parents</span></span><span class="caret"></span></a><ul class="dropdown-menu"><li class="item-3070"><a class="clearfix" href="/index.php/parents/acceptable-use-policy" ><span data-title="Acceptable Use Policy"><span class="menutitle">Acceptable Use Policy</span></span></a></li><li class="item-3071"><a class="clearfix" href="/index.php/parents/cafeteria-information" ><span data-title="Cafeteria Information"><span class="menutitle">Cafeteria Information</span></span></a></li><li class="item-3072"><a class="clearfix" href="/index.php/parents/communication" ><span data-title="Communication"><span class="menutitle">Communication</span></span></a></li><li class="item-3073"><a class="clearfix" href="/index.php/parents/excel-after-school-care" ><span data-title="Excel & After School Care"><span class="menutitle">Excel & After School Care</span></span></a></li><li class="item-3074"><a class="clearfix" href="/index.php/parents/parental-cooperation" ><span data-title="Parental Cooperation"><span class="menutitle">Parental Cooperation</span></span></a></li><li class="item-3075"><a class="clearfix" href="/index.php/parents/parent-organizations" ><span data-title="Parent Organizations"><span class="menutitle">Parent Organizations</span></span></a></li><li class="item-3076"><a class="clearfix" href="/index.php/parents/new-parents" ><span data-title="New Parents"><span class="menutitle">New Parents</span></span></a></li><li class="item-3077"><a class="clearfix" href="/index.php/parents/resources" ><span data-title="Resources"><span class="menutitle">Resources</span></span></a></li><li class="item-3080"><a class="clearfix" href="https://www.renweb.com/Logins/ParentsWeb-Login.aspx" ><span data-title="RenWeb"><span class="menutitle">RenWeb</span></span></a></li></ul></li><li class="item-3067"><a class="clearfix" href="/index.php/faith-formation" ><span data-title="Faith Formation"><span class="menutitle">Faith Formation</span></span></a></li><li class="item-3049"><a class="clearfix" href="/index.php/admissions" ><span data-title="Admissions"><span class="menutitle">Admissions</span></span></a></li><li class="item-3043"><a class="clearfix" href="/index.php/forms" ><span data-title="Forms"><span class="menutitle">Forms</span></span></a></li><li class="item-3035 parent dropdown-submenu"><a class="clearfix dropdown-toggle" href="/index.php/about-us" ><span data-title="About Us"><span class="menutitle">About Us</span></span><span class="caret"></span></a><ul class="dropdown-menu"><li class="item-3036"><a class="clearfix" href="/index.php/about-us/faculty-staff" ><span data-title="Faculty & Staff"><span class="menutitle">Faculty & Staff</span></span></a></li><li class="item-3058"><a class="clearfix" href="/index.php/about-us/accreditation" ><span data-title="Accreditation"><span class="menutitle">Accreditation</span></span></a></li><li class="item-3059"><a class="clearfix" href="/index.php/about-us/advisory-council" ><span data-title="Advisory Council"><span class="menutitle">Advisory Council</span></span></a></li><li class="item-3060"><a class="clearfix" href="/index.php/about-us/contact-hours" ><span data-title="Contact / Hours"><span class="menutitle">Contact / Hours</span></span></a></li><li class="item-3061"><a class="clearfix" href="/index.php/about-us/directions-to-rce" ><span data-title="Directions to RCE"><span class="menutitle">Directions to RCE</span></span></a></li><li class="item-3062"><a class="clearfix" href="/index.php/about-us/history-of-school" ><span data-title="History of School"><span class="menutitle">History of School</span></span></a></li><li class="item-3063"><a class="clearfix" href="/index.php/about-us/leadership-team" ><span data-title="Leadership Team"><span class="menutitle">Leadership Team</span></span></a></li><li class="item-3064"><a class="clearfix" href="/index.php/about-us/mission-vision-philosophy" ><span data-title="Mission, Vision, Philosophy"><span class="menutitle">Mission, Vision, Philosophy</span></span></a></li><li class="item-3065"><a class="clearfix" href="/index.php/about-us/principal-s-message" ><span data-title="Principal's Message"><span class="menutitle">Principal's Message</span></span></a></li><li class="item-3066"><a class="clearfix" href="/index.php/about-us/2018-2019-theme" ><span data-title="2018-2019 Theme"><span class="menutitle">2018-2019 Theme</span></span></a></li><li class="item-3082"><a class="clearfix" href="/index.php/about-us/alumni-supporting-rce" ><span data-title="Alumni / Supporting RCE"><span class="menutitle">Alumni / Supporting RCE</span></span></a></li></ul></li><li class="item-3157"><a class="clearfix" href="/index.php/igivecatholic" ><span data-title="IGiveCatholic"><span class="menutitle">IGiveCatholic</span></span></a></li></ul></div></nav></div>
				</div></div>	</div></div></div><div id="sunfw_section_slider" class="sunfw-section "><div class="container"><div id="row_row-3"
	class="row ">
		<div id="column_column-5" class="col-xs-12 col-sm-12 col-md-12 col-lg-12 visible-lg visible-md visible-sm visible-xs"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-slider  visible-lg visible-md visible-sm visible-xs">
	<div class="module-style "><div class="module-body">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 3000,pauseOnHover: false}">

    <div class="uk-slidenav-position">

        <ul class="uk-slideshow">
        
            <li style="min-height: 300px;">

                
                    <img src="/images/slideshow/IMG_1904.jpg" alt="IMG 1904">
                    
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    <img src="/images/slideshow/IMG_2406.jpg" alt="IMG 2406">
                    
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    <img src="/images/slideshow/IMG_3825.jpg" alt="IMG 3825">
                    
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    <img src="/images/slideshow/IMG_4299.jpg" alt="IMG 4299">
                    
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    <img src="/images/slideshow/IMG_5089.jpg" alt="IMG 5089">
                    
                    
                    
                
            </li>

                </ul>

                <a href="#" class="uk-slidenav uk-slidenav-contrast uk-slidenav-previous uk-hidden-touch" data-uk-slideshow-item="previous"></a>
        <a href="#" class="uk-slidenav uk-slidenav-contrast uk-slidenav-next uk-hidden-touch" data-uk-slideshow-item="next"></a>
        
        
    </div>

    
</div>
</div></div><div class="module-style "><div class="module-body"><!-- JSN IMAGESHOW FREE 5.0.9 - Theme Slider 1.2.8 --><div class="jsn-container"><div class="jsn-gallery"><div class="jsn-themeslider-seocontent">
</div>
</div></div></div></div><div class="module-style clearfix"><div class="module-body">

<div class="customclearfix"  >
	<div class="demo-feature-box col-lg-4 col-md-4 col-sm-4 col-xs-12">
<div class="demo-feature-img"><img src="https://www.raynecatholic.org/images/rayne/cross.jpg" alt="" /></div>
<div class="demo-feature-desc">
<h3>Why Rayne Catholic</h3>
<p>Choosing the best place for your child’s education is one of the biggest decisions you will make.</p>
<a href="https://www.raynecatholic.org/index.php?option=com_content&amp;view=article&amp;id=162&amp;catid=87">read more</a></div>
</div>
<div class="demo-feature-box col-lg-4 col-md-4 col-sm-4 col-xs-12">
<div class="demo-feature-img"><img src="https://www.raynecatholic.org/images/joomlashine/sample/install.png" alt="Great docs &amp; support" border="0" /></div>
<div class="demo-feature-desc">
<h3>Admissions</h3>
<p>Important information regarding the application process, forms, and tuition. </p>
<p><a href="https://www.raynecatholic.org/index.php/admissions">read more</a></p>
</div>
</div>
<div class="demo-feature-box col-lg-4 col-md-4 col-sm-4 col-xs-12">
<div class="demo-feature-img"><img src="https://www.raynecatholic.org/images/rayne/book.jpg" alt="" /></div>
<div class="demo-feature-desc">
<h3>Academics</h3>
<p>All of the learning outcomes in the Program of Studies contain a religious dimension.</p>
<p><a href="https://www.raynecatholic.org/index.php?option=com_content&amp;view=article&amp;id=143&amp;catid=87">read more</a></p>
</div>
</div></div>
</div></div>
</div>
				</div></div>	</div></div></div><div id="sunfw_section_compoment" class="sunfw-section "><div class="container"><div id="row_row-4"
	class="row  sunfw-flex-component">
		<div id="column_column-6" class="col-xs-24 col-sm-9 col-md-9 col-lg-9 flex-md-unordered"><div class="layout-item sunfw-item-page-content">
					<div id="system-message-container">
	</div>

<div class="item-page " itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="jsn-article-toolbar">
								   
				
			</div>
				
								<div itemprop="articleBody">
		<p><img style="float: left;" src="https://www.raynecatholic.org/images/teacher_of_year.jpg" alt="teacher of year" width="195" height="250" /></p>
<p>Dear Parents, Alumni, and Friends,</p>
<p>Welcome to Rayne Catholic Elementary.&nbsp; Our students are formed in the Catholic Faith focusing on Christ and the love He brings to all who believe.&nbsp;&nbsp;<strong>The mission of RCE is “to form a&nbsp; family of leaders and learners who know, love and serve God”.</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; We, as a staff, welcome you and your family to our school and pray that you become an active part of our faith-filled community.&nbsp; We continue the tradition of excellence in Catholic education as a co-educational elementary school, grades Pre-K through 8, operated by the Roman Catholic Parish of St. Joseph of the Diocese of Lafayette, Louisiana. Rayne Catholic school is a fiscal entity supported primarily by tuition, our Home and School Association, and generous alumni and friends. We are hopeful that you will support positive communication between home and school by reviewing the philosophy and goals of our school.</p>
<p>I invite you to visit our campus and share in the excitement of the learning and the love of Christ.&nbsp; Your sharing of our vision is always welcome and your support of our team in enabling our students to become the best version of themselves is appreciated.&nbsp; We look forward to having you visit our campus and experience the love of Christ.&nbsp;</p>
<p>Yours in Christ,</p>
<p>&nbsp;Gregory P. Dubois, Principal</p> 	</div>

	
							</div>
				</div></div>
<div id="column_column-7" class="col-xs-12 col-sm-3 col-md-3 col-lg-3"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-right  visible-lg visible-md visible-sm visible-xs">
	<div class="module-style "><div class="module-title"><h3 class="box-title "><span>Sidebar Links</span></h3></div><div class="module-body">

<div id="wk-grid5e7" class="uk-grid-width-1-1 uk-grid uk-grid-match uk-text-left " data-uk-grid-match="{target:'> div > .uk-panel', row:true}" data-uk-grid-margin >


    <div>
        <div class="uk-panel">

            
            
                        <div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/images/renweb-logo.jpg" class=" uk-overlay-scale" alt="RenWeb" width="336" height="94"><div class="uk-overlay-panel uk-overlay-background uk-overlay-icon uk-overlay-fade"></div><a class="uk-position-cover" href="https://www.renweb.com/Logins/ParentsWeb-Login.aspx" title="RenWeb"></a></div></div>
            
            
                        <h3 class="uk-panel-title">

                                    <a class="uk-link-reset" href="https://www.renweb.com/Logins/ParentsWeb-Login.aspx">RenWeb</a>
                
                
            </h3>
            
            
            
                        <div class="uk-margin"><p>The best tools to simplify and automate day-to-day processes, and find ways to make communication between schools and families easier and more accessible.</p></div>
            
            
                        <p><a class="uk-button" href="https://www.renweb.com/Logins/ParentsWeb-Login.aspx">Read more</a></p>
            
            
        </div>
    </div>


</div>

<script>
(function($){

    // get the images of the gallery and replace it by a canvas of the same size to fix the problem with overlapping images on load.
    $('img[width][height]:not(.uk-overlay-panel)', $('#wk-grid5e7')).each(function() {

        var $img = $(this);

        if (this.width == 'auto' || this.height == 'auto' || !$img.is(':visible')) {
            return;
        }

        var $canvas = $('<canvas class="uk-responsive-width"></canvas>').attr({width:$img.attr('width'), height:$img.attr('height')}),
            img = new Image,
            release = function() {
                $canvas.remove();
                $img.css('display', '');
                release = function(){};
            };

        $img.css('display', 'none').after($canvas);

        $(img).on('load', function(){ release(); });
        setTimeout(function(){ release(); }, 1000);

        img.src = this.src;

    });

})(jQuery);
</script>
</div></div><div class="module-style "><div class="module-title"><h3 class="box-title "><i class="fa fa-search"></i><span>Search</span></h3></div><div class="module-body"><div class="search">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible hidden">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" placeholder="Search..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="435" />
	</form>
</div>
</div></div>
</div>
				</div></div>	</div></div></div><div id="sunfw_section_content-bottom" class="sunfw-section "><div class="container"><div id="row_row-5"
	class="row ">
		<div id="column_column-8" class="col-xs-12 col-sm-12 col-md-12 col-lg-12"><div class="layout-item sunfw-item-module-position">
					<div class="sunfw-pos-content-bottom  visible-lg visible-md visible-sm visible-xs">
	<div class="module-style demo-gmap"><div class="module-body">

<div class="customdemo-gmap"  >
	<div class="__pf_zh5rzb"><section class="_blQBlA _qw9tdY" data-id="_qw9tdY"><div class="_DNE0kY _WEgfmN pb-grid pb-grid--stackable pb-grid--automatic" data-id="_WEgfmN"><div class=" grid__column" style="padding: 15px;"><div class="_689JW7 _YZvu3o" data-id="_YZvu3o"><div class="_Jj2OBo _DPzfgL" data-id="_DPzfgL"><iframe scrolling="no" src="https://maps.google.com/maps?z=14&t=m&q=407 S. Polk Street Rayne LA 70578&ie=UTF8&&output=embed" style="height: 100%; width: 100%;"></iframe></div></div></div></div></section></div><div	data-type="pagefly-styles"> <style>:root {}</style> <style type="text/css">._zlwM38 { position: relative; } ._Jj2OBo { height: 450px; position: relative; } ._Jj2OBo iframe { border: 0; } ._689JW7 { position: relative; } ._DNE0kY { position: relative; } ._DNE0kY { margin: 0 -15px; } ._blQBlA { position: relative; } ._blQBlA { clear: both; } ._blQBlA[data-parallax="true"] { position: relative; } ._blQBlA__parallax { position: absolute; top: 0; left: 0; width: 100%; height: 100%; overflow: hidden; pointer-events: none; } ._blQBlA[data-parallax="true"] .parallax-bg { position: absolute; left: 50%; bottom: 0; max-width: 100%; min-width: 100%; min-height: 100%; -webkit-transform: translateX(-50%); transform: translateX(-50%); object-fit: cover; will-change: transform; } ._blQBlA[data-reversed="true"] .parallax-bg { bottom: auto; top: 0; } ._blQBlA { box-sizing: border-box; padding: 15px 0; position: relative; } ._blQBlA__container { width: auto; margin: auto; padding-left: 15px; padding-right: 15px; box-sizing: border-box; } 
						    @media all { .__pf_zh5rzb ._DPzfgL[data-id="_DPzfgL"] { height: 300px; } .__pf_zh5rzb ._WEgfmN[data-id="_WEgfmN"] { margin: 0px -15px; } .__pf_zh5rzb ._qw9tdY[data-id="_qw9tdY"] { margin: -30px 0px; } } @media only screen and (max-width: 767px) { .__pf_zh5rzb ._WEgfmN[data-id="_WEgfmN"] { margin: 0px -15px; } } @media only screen and (min-width: 768px) and (max-width: 991px) { } @media only screen and (min-width: 992px) and (max-width: 1199px) { } @media only screen and (min-width: 1200px) { } </style></div><script type="text/javascript"></script></div>
</div></div>
</div>
				</div></div>	</div></div></div><div id="sunfw_section_footer" class="sunfw-section footer"><div class="container"><div id="row_row-8"
	class="row row-no-margin">
		<div id="column_column-11" class="col-xs-12 col-sm-6 col-md-6 col-lg-6 visible-lg visible-md visible-sm visible-xs"><div class="layout-item sunfw-item-joomla-module">
					<div class=" module-style  visible-lg visible-md visible-sm visible-xs">
	<div class="modulecontainer solid-1 demo-newsletter-form"><h3 class="module-title ">Contact Us</h3><div class="jsn-uniform jsn-master" data-form-name='39c7552faf5121475a512db4372b9847' id='jsn_form_2'><div class="jsn-bootstrap"><form name='form_39c7552faf5121475a512db4372b9847' data-ajaxupload='0' id='form_39c7552faf5121475a512db4372b9847' action="https://www.raynecatholic.org/index.php?option=com_uniform&amp;view=form&amp;task=form.save&amp;form_id=2" method="post" class="form-validate default " enctype="multipart/form-data" autocomplete="off"><span class="hide jsn-language" style="display:none;" data-value='{"JSN_UNIFORM_CHARACTERS":"Characters","JSN_UNIFORM_WORDS":"Words","JSN_UNIFORM_CONFIRM_FIELD_PASSWORD_MIN_MAX_CHARACTER":"The password must contain minimum %mi% and maximum %mx% character(s)","JSN_UNIFORM_CONFIRM_FIELD_EMAIL_CONFIRM":"Both email addresses must be the same.","JSN_UNIFORM_CONFIRM_FIELD_MIN_NUMBER":"The number cannot be less than","JSN_UNIFORM_CONFIRM_FIELD_MAX_NUMBER":"The number cannot be greater than","JSN_UNIFORM_DATE_HOUR_TEXT":"Hour","JSN_UNIFORM_DATE_MINUTE_TEXT":"Minute","JSN_UNIFORM_DATE_CLOSE_TEXT":"Close","JSN_UNIFORM_DATE_PREV_TEXT":"Prev","JSN_UNIFORM_DATE_NEXT_TEXT":"Next","JSN_UNIFORM_DATE_CURRENT_TEXT":"Today","JSN_UNIFORM_DATE_MONTH_JANUARY":"January","JSN_UNIFORM_DATE_MONTH_FEBRUARY":"February","JSN_UNIFORM_DATE_MONTH_MARCH":"March","JSN_UNIFORM_DATE_MONTH_APRIL":"April","JSN_UNIFORM_DATE_MONTH_MAY":"May","JSN_UNIFORM_DATE_MONTH_JUNE":"June","JSN_UNIFORM_DATE_MONTH_JULY":"July","JSN_UNIFORM_DATE_MONTH_AUGUST":"August","JSN_UNIFORM_DATE_MONTH_SEPTEMBER":"September","JSN_UNIFORM_DATE_MONTH_OCTOBER":"October","JSN_UNIFORM_DATE_MONTH_NOVEMBER":"November","JSN_UNIFORM_DATE_MONTH_DECEMBER":"December","JSN_UNIFORM_DATE_MONTH_JANUARY_SHORT":"Jan","JSN_UNIFORM_DATE_MONTH_FEBRUARY_SHORT":"Feb","JSN_UNIFORM_DATE_MONTH_MARCH_SHORT":"Mar","JSN_UNIFORM_DATE_MONTH_APRIL_SHORT":"Apr","JSN_UNIFORM_DATE_MONTH_MAY_SHORT":"May","JSN_UNIFORM_DATE_MONTH_JUNE_SHORT":"Jun","JSN_UNIFORM_DATE_MONTH_JULY_SHORT":"Jul","JSN_UNIFORM_DATE_MONTH_AUGUST_SHORT":"Aug","JSN_UNIFORM_DATE_MONTH_SEPTEMBER_SHORT":"Sep","JSN_UNIFORM_DATE_MONTH_OCTOBER_SHORT":"Oct","JSN_UNIFORM_DATE_MONTH_NOVEMBER_SHORT":"Nov","JSN_UNIFORM_DATE_MONTH_DECEMBER_SHORT":"Dec","JSN_UNIFORM_DATE_DAY_SUNDAY":"Sunday","JSN_UNIFORM_DATE_DAY_MONDAY":"Monday","JSN_UNIFORM_DATE_DAY_TUESDAY":"Tuesday","JSN_UNIFORM_DATE_DAY_WEDNESDAY":"Wednesday","JSN_UNIFORM_DATE_DAY_THURSDAY":"Thursday","JSN_UNIFORM_DATE_DAY_FRIDAY":"Friday","JSN_UNIFORM_DATE_DAY_SATURDAY":"Saturday","JSN_UNIFORM_DATE_DAY_SUNDAY_SHORT":"Sun","JSN_UNIFORM_DATE_DAY_MONDAY_SHORT":"Mon","JSN_UNIFORM_DATE_DAY_TUESDAY_SHORT":"Tue","JSN_UNIFORM_DATE_DAY_WEDNESDAY_SHORT":"Wed","JSN_UNIFORM_DATE_DAY_THURSDAY_SHORT":"Thu","JSN_UNIFORM_DATE_DAY_FRIDAY_SHORT":"Fri","JSN_UNIFORM_DATE_DAY_SATURDAY_SHORT":"Sat","JSN_UNIFORM_DATE_DAY_SUNDAY_MIN":"Su","JSN_UNIFORM_DATE_DAY_MONDAY_MIN":"Mo","JSN_UNIFORM_DATE_DAY_TUESDAY_MIN":"Tu","JSN_UNIFORM_DATE_DAY_WEDNESDAY_MIN":"We","JSN_UNIFORM_DATE_DAY_THURSDAY_MIN":"Th","JSN_UNIFORM_DATE_DAY_FRIDAY_MIN":"Fr","JSN_UNIFORM_DATE_DAY_SATURDAY_MIN":"Sa","JSN_UNIFORM_DATE_DAY_WEEK_HEADER":"Wk","JSN_UNIFORM_CONFIRM_FIELD_MAX_LENGTH":"The information cannot contain more than","JSN_UNIFORM_CONFIRM_FIELD_MIN_LENGTH":"The information cannot contain less than","JSN_UNIFORM_CAPTCHA_PUBLICKEY":"JSN_UNIFORM_CAPTCHA_PUBLICKEY","JSN_UNIFORM_BUTTON_BACK":"Back","JSN_UNIFORM_BUTTON_NEXT":"Next","JSN_UNIFORM_BUTTON_RESET":"Reset","JSN_UNIFORM_BUTTON_SUBMIT":"Submit","JSN_UNIFORM_CONFIRM_FIELD_CANNOT_EMPTY":"This field can not be empty, please enter required information.","JSN_UNIFORM_CONFIRM_FIELD_INVALID":"The information is invalid, please correct.","JSN_UNIFORM_WORDS_LEFT":"word(s) left","JSN_UNIFORM_CHARACTERS_LEFT":"character(s) left"}'></span><span class="hide jsn-base-url" style="display:none;" data-value="https://www.raynecatholic.org"></span><div id="page-loading" class="jsn-bgloading"><i class="jsn-icon32 jsn-icon-loading"></i></div><div class="jsn-row-container jsn-style-light vertical"><div class="message-uniform"> </div><div data-value="2" class="jsn-form-content hide"><div class='jsn-row-container row-fluid jsn-uf-row-container'><div class="jsn-container-left span12"><div class="control-group  your_name " data-id="12"><label  class="control-label"><span class="required">*</span></label><div class="controls blank-required"><input  class=" jsn-input-xlarge-fluid" id="12" name="12" type="text" value="" placeholder="Your name" /></div></div>
<div class="control-group  email_42857056310_27_53 " data-id="16"><label  class="control-label"><span class="required">*</span></label><div class="controls"><input class="email email-required jsn-input-xlarge-fluid" id="16" name="16" type="text" value="" placeholder="Your email" /></div></div>
<div class="control-group  subject " data-id="14"><label  class="control-label"><span class="required">*</span></label><div class="controls blank-required"><input  class=" jsn-input-xlarge-fluid" id="14" name="14" type="text" value="" placeholder="Subject" /></div></div>
<div class="control-group  message " data-id="15"><label  class="control-label"><span class="required">*</span></label><div class="controls blank-required"><textarea  rows="3" class="  jsn-input-xlarge-fluid" id="15" name="15" placeholder="Message"></textarea></div></div></div></div><div id="cc4e335d83ed11c684cddaa6c7731db3"  data-sitekey="6LflsUAUAAAAAPSYGhEXhmEcMB0Y7F9BUwU2zn_a" data-theme="light" data-timeout="200" class="control-group g-recaptcha jsn-uf-grecaptchav2"></div><script type="text/javascript">try {grecaptcha.render("cc4e335d83ed11c684cddaa6c7731db3", {sitekey: "6LflsUAUAAAAAPSYGhEXhmEcMB0Y7F9BUwU2zn_a", theme: "light", timeout:200});}catch(err){}</script></div><div class="form-actions">
									<div class="btn-toolbar pull-left">
									    <button class="btn prev hide" onclick="return false;">PREV</button>
									    <button class="btn  btn-primary next hide" onclick="return false;">NEXT</button>
									    <button class="btn reset" onclick="return false;" style="display:none">Reset</button>
									    <button type="submit" class="btn btn-primary jsn-form-submit " >Submit</button>
									</div>
								     </div><div class="jsn-text-center"><a href="http://www.joomlashine.com/joomla-extensions/jsn-uniform.html" target="_blank">Joomla forms builder</a> by JoomlaShine</div><input type="hidden" name="form_name" value="39c7552faf5121475a512db4372b9847" /></div><input type="hidden" name="task" value="form.save" /><input type="hidden" name="option" value="com_uniform" /><input type="hidden" name="form_id" value="2" /><input type="hidden" id="ajax_upload_file" name="ajax_upload_file" value="0" /><input type="hidden" id="use_payment_gateway" name="use_payment_gateway" value="0" /><input type="hidden" id="list_choosen_field" name="list_choosen_field" value="" /><input type="hidden" id="form_post_action" name="form_post_action" value="4" /><input type="hidden" name="form_post_action_data" value='&lt;p&gt;Your message has been sent!&lt;/p&gt;' /><input type="hidden" name="form_post_session_lifetime" value="300000" /><input type="hidden" name="form_post_path_root" value="/index.php" /><input type="hidden" name="8aa4d94746c42af0881f43e87ac64868" value="1" /></form></div></div></div></div>
				</div></div>
<div id="column_column-12" class="col-xs-12 col-sm-6 col-md-6 col-lg-6"><div class="layout-item sunfw-item-joomla-module">
					<div class=" module-style  visible-lg visible-md visible-sm visible-xs">
	<div class="modulecontainer info-contact"><h3 class="module-title ">Connect with us</h3>

<div class="custominfo-contact"  >
	<ul class="list-unstyled">
<li><i class="fa fa-home"></i><a href="#">407 S Polk St, Rayne, LA 70578</a></li>
<li><i class="fa fa-phone"></i><a href="#"><strong>Office:</strong> 337-334-5657</a></li>
<li><i class="fa fa-fax"></i><a href="#"><strong>Fax:</strong> 337-334-3301</a></li>
<li><i class="fa fa-envelope"></i><a href="#"><strong>Email:</strong> <!-- This email address is being protected from spambots. --><span class="cloaked_email ep_6710d347"><span data-ep-bd5d5="&#114;&#103;" data-ep-a96e6="&#105;n&#102;&#111;"><span data-ep-a96e6="&#64;ray" data-ep-bd5d5="&#105;c.&#111;"><span data-ep-bd5d5="&#116;&#104;ol" data-ep-a96e6="n&#101;ca"></span></span></span></span><script type="text/javascript">emailProtector.addCloakedMailto("ep_6710d347", 0);</script></a></li>
</ul></div>
</div></div>
				</div></div>	</div></div></div><div id="sunfw_section_copyright" class="sunfw-section "><div class="container"><div id="row_row-9"
	class="row ">
		<div id="column_column-14" class="col-xs-12 col-sm-12 col-md-12 col-lg-12 visible-lg visible-md visible-sm visible-xs"><div class="layout-item sunfw-item-joomla-module">
					<div class="text-center module-style  visible-lg visible-md visible-sm visible-xs">
	<div class="modulecontainer ">

<div class="custom"  >
	<p style="text-align: justify;">Rayne Catholic Elementary School admits students of any race, color, national and ethnic origin in all the rights, privileges, programs, and activities generally accorded or made available to students at the school. It does not discriminate on the basis of race, color, nation and ethnic origin in administration of its admission policies, educational policies, assistance programs, athletic and other school administered programs.</p></div>
</div></div>
				</div></div>	</div><div id="row_row-6"
	class="row ">
		<div id="column_column-9" class="col-xs-12 col-sm-12 col-md-12 col-lg-12"><div class="layout-item sunfw-item-joomla-module">
					<div class="text-center module-style  visible-lg visible-md visible-sm visible-xs">
	<div class="modulecontainer ">

<div class="custom"  >
	<p style="margin-bottom: 5px;">© 2018 Rayne Catholic Elementary. All Rights Reserved. ·&nbsp;<a href="https://www.louisianabelieves.com" target="_blank" rel="noopener">LA Dept of Education</a>&nbsp;</p></div>
</div></div>
				</div></div>	</div></div></div>		</div><!--/ #jsn-wrapper -->

					<a href="#" class="sunfw-scrollup position-center ">
				<i class="fa fa-angle-up"></i>Go to Top			</a>
			<div style="text-align:center;">Template by JoomlaShine</div>	</body>
</html>
